Kenwood R5000

ostendenoare
.
.
Berichten: 2
Lid geworden op: 20 mar 2010, 17:48

Kenwood R5000

Ongelezen bericht door ostendenoare » 20 mar 2010, 18:00

Beste allemaal,

Als ik mijn R5000 opstart dan heb ik soms last van een onverstaanbare klank.
Het verschijnsel doet zich voor op alle frequenties van laag tot in VHF band en in alle modes, dus zowel in am , ssb als fm.
Die vervorming verdwijnt meestal na enkele minuten maar kan soms ook langer duren, heeft het mogelijk iets te maken met de bu batterij die moet vervangen worden?
Ik dacht eerst aan een storing van buitenaf maar na een test met een tweede ontvanger op dezelfde frequentie en op het zelfde ogenblik kan ik dat uitsluiten.
Ook zit ik met een geweldige net brom van de voeding van de sagem (scarlet-belgacom) modem, hoe krijg ik die weg?

Met dank voor elke sugestie,

Marcel

ostendenoare
.
.
Berichten: 2
Lid geworden op: 20 mar 2010, 17:48

Re: Kenwood R5000

Ongelezen bericht door ostendenoare » 17 mei 2010, 16:28

Beste allemaal,

Probleem met de r5000 klank opgelost, een ic had het (soms) opgegeven, dank zij de Albert van Ichtegem hersteld (prachtige service en alles wat radio aan gaat is daar verkrijgbaar).
Ook de storing door de sagem modem is weg, de geschakelde voeding vervangen door eentje met een echte trafo en goed ontkoppeld.
Nu nog onze eigen tv en satelliet ontvanger storingvrij krijgen en dan kan ik 's avonds weer luisteren op de kortegolf.

73 de mgo

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten